Wannacry : solutions pour Samba !

Wannacry : les partages Samba vulnérables !C’est sur le site Silicon que j’ai découvert l’information. Les partages Samba réalisés sur Linux seraient perméables au rançongiciel Wannacry. Sur le site de l’éditeur, il est indiqué que la faille a été corrigée à partir des versions 4.6.4, 4.5.10 et 4.4.14 du logiciel.

Au cas où vous ne pourriez pas mettre à jour Samba, il est vivement recommandé d’ajouter la directive suivante au fichier /etc/samba/smb.conf :

nt pipe support = no

Après modifications, rechargez la configuration de votre service Samba sous Linux CentOS :

systemctl reload smb

Dans la documentation officielle, il est indiqué au sujet de cette directive qu’elle désactive le support des systèmes NT/2000/XP. Sans beaucoup plus de précision. Côté client, Red Hat conseille également de monter les partages avec le paramètre noexec.

 

Linux  / Formateur Linux Formateur Samba Rançongiciel Ransomware Samba WannaCry 

Commentaires

Pas encore de commentaire.

Laisser un commentaire

(requis)

(requis)