Tester la vulnérabilité de votre navigateur à la faille CSS Exfil

Mike Gualtieri a mis en évidence la possibilité de récupérer vos identifiants, mots de passe, cartes de crédits par CSS. Je vous renvoie à la lecture de son excellent article détaillant les mécanismes de la vulnérabilité CSS Exfil. La mise en évidence de cette faille date de février 2018. Un an plus tard, nos navigateurs ne proposent toujours rien pour prévenir  l’exploitation de cette vulnérabilité !

C’est pourquoi je vous enjoins à installer sur Firefox de tout urgence le module CSS Exfil Protection qu’il a développé. Cette extension existe également pour Chrome. Vous pouvez tester la perméabilité de votre navigateur à cette vulnérabilité sur la page CSS Exfil Vulnerability Tester que le développeur de l’extension a mise en place.

Tester la vulnérabilité de votre navigateur à la faille CSS Exfil

Sécurité informatique  / Extensions Firefox 

Commentaires

Pas encore de commentaire.

Laisser un commentaire

(requis)

(requis)